Autoridades alemanas alertan de las vulnerabilidades del iPhone y del iPod


PDFs y Safari: vulnerabilidades críticas en los dispositivos Apple

Agencias - Las autoridades alemanas han alertado a los usuarios de dispositivos Apple de que algunos de ellos, como el iPhone 4 y el iPad, poseen dos vulnerabilidades críticas relacionadas con los archivos PDF y el navegador Safari. Éstas, serían las mismas empleadas para hacer 'jailbreak' al iPhone 4.

La Oficina Federal de Seguridad de Alemania aconsejó así que sólo se empleen los dispositivos de Apple para entrar en páginas de confianza y que no se abran archivos PDF hasta que Apple lance una solución, ya que estos agujeros de seguridad permiten a los atacantes acceder al sistema completo "incluyendo los derechos de administrador".

El fallo consiste en un error en el lector de PDF de Safari Mobile y salió a la luz el pasado fin de semana después de que dos piratas informáticos lanzaran en EEUU la web 'jailbreakme.com' -- que permite hacer 'jailbreak' en todos los dispositivos iOS de manera sencilla --, ya que estos hackers se habrían servido de las mismas vulnerabilidades de las que alerta Alemania.

La advertencia se refiere a los iPhones que utilizan versiones iOS 3.1.2-4.0.1, iPads con iOS 3.2-3.2.1 y iPod Touch iOS 3.1.2-4.0, si bien, la oficina alemana indicó que algunas versiones anteriores también podrían verse afectadas.

Según informa la web del diario británico 'The Guardian', Apple informó de que está investigando los informes de vulnerabilidades que afectan a iPod Touch, iPhone y iPod.

[tags]Vulnerabilidades iPhone/iPod[/tags]