Apple asegura que los iPhone no están afectados por «Shellshock»


bash

De acuerdo a un portavoz de la compañía, el error de seguridad no afectaría a los equipos que se basan en iOS, como iPhone y iPad.

Un error informático que afectaría al seguridad de los equipos de Apple, llamado "Shellshock", despertó la alerta en los usuarios esta semana.

Bill Evans, portavoz de Apple, aclaró este jueves en la noche que "la gran mayoría de los usuarios de OS X no están en riesgo". 

"Shellshock" es una vulnerabilidad en Bash, una pieza de software que viene está presente en Mac OS X y otros sistemas basados en Unix y Linux, que vulnera la seguridad de los equipos y roba datos.

De acuerdo a Evans, la compañía entrega sus equipos "seguros por defecto", queriendo decir que no son vulnerables a ataques remotos, a menos que el usuario los configure para los servicios avanzados de Unix.

"Estamos trabajando para proporcionar rápidamente una actualización de software para nuestros usuarios avanzados de UNIX", dijo Evans.

De acuerdo al portavoz de la compañía, el error de seguridad no afectaría a los equipos iOS, como iPhone y iPad.