Si no tienes Android 4.4, Google no te protegerá de los hackers


 

Actualizar los navegadores anteriores ya no es práctico para la compañía

 

Google reveló que no corregirá una falla de seguridad que afecta a todos los usuarios de cualquier teléfono o tablet que corra una versión de Android anterior a la 4.4 (Kit Kat), lo que prácticamente quiere decir que más de 60% de los usuarios de Android quedarán desprotegidos. El bug en cuestión es conocido desde hace tiempo y afecta al navegador web predeterminado del sistema operativo de Google y la decisión de no corregir el error fue explicada hoy por Adrian Ludwig, ingeniero principal de seguridad para Android en Google.

“Mantener el software actualizado es uno de los retos más grandes de seguridad. Google invierte muchos recursos en asegurar que Android y Chrome sean lo más seguro posible y hacer eso requiere que sean actualizados con frecuencia.“, declaró Ludwig, añadiendo que actualizar los WebKit anteriores simplemente no era práctico, ya que estos involucran millones de líneas de código y seguir haciendo cambios crearía una gran cantidad de errores.

De cualquier manera, el ingeniero sugirió que los usuarios de cualquier versión de Android anterior a la 4.4 deberían dejar de usar el navegador de Android y navegar en otros que siguen siendo actualizados por sus desarrolladores, como Chrome y Firefox. “Usar un navegador actualizable te protegerá de los problemas de seguridad conocidos actualmente y, como puede ser actualizado en el futuro continuará protegiéndote contra cualquier problema que sea detectado posteriormente.”, añadió.